Caliper2PC
Software verliert Verbindung zum Messschieber - Printable Version

+- Caliper2PC (https://www.caliper2pc.de/forum)
+-- Forum: Deutsch (https://www.caliper2pc.de/forum/forumdisplay.php?fid=7)
+--- Forum: Software (https://www.caliper2pc.de/forum/forumdisplay.php?fid=9)
+--- Thread: Software verliert Verbindung zum Messschieber (/showthread.php?tid=23)



Software verliert Verbindung zum Messschieber - toaran - 06-04-2020

Hallo,

Wir haben eine Caliper2PC Box und haben diese in der Vergangenheit in 2 unterschiedlichen Projekten eingesetzt.

Jetzt haben wir wieder ein Projekt bei dem wir die Box und eine Einbauschieblehre (die selbe wie bei den anderen Projekten) einsetzten wollen haben aber ein Problem die Software in gang zu bekommen.

Ich habe die aktuelle Software installiert und den Treiber nach Anleitung installiert alles soweit Ok die Box wird erkannt. Aber wenn ich die Schieblehre anschließe kann ich für 1-2 Sekunden Werte auslesen dann verliert die Box die Verbindung und resettet sich und das wiederholt sich dann immer wieder...
[attachment=23][attachment=21]

hier noch die Daten zur Caliper2PC Box Version 
[attachment=22]

und ein Bild des Messschiebers... 
[attachment=24]


Was kann ich tun?


RE: Software verliert Verbindung zum Messschieber - Tomer - 06-05-2020

Hallo toaran und herzlich willkommen im Forum.

Die Meldung "Gerät an Port 1 wurde getrennt." deutet auf eine Trennung zwischen Messschieber und Caliper2PC Interface. Dies ist ein Hardware Thema und kein Software Thema.

Du sagst, dass es der selbe Messschieber ist, wie bei den anderen Projekten. Was hat sich hardwaremäßig geändert?

Wie lang ist das Anschlusskabel zwischen Messschieber und Interface?


RE: Software verliert Verbindung zum Messschieber - toaran - 06-05-2020

Hallo

Das Kabel ist etwa 1m lang... Ich hab das durchgemessen, da ist alles in Ordnung.
Ich hatte dann die Schieblehre selbst in Verdacht und habe eine andere (selber Typ) konvertiert mit komplett neuen Kabel leider das selbe Ergebnis. Auch einen anderen Port benutzen hat nicht geholfen...

toaran


RE: Software verliert Verbindung zum Messschieber - Tomer - 06-05-2020

(06-05-2020, 11:56 AM)toaran Wrote: Hallo

Das Kabel ist etwa 1m lang... Ich hab das durchgemessen, da ist alles in Ordnung.
Ich hatte dann die Schieblehre selbst in Verdacht und habe eine andere (selber Typ) konvertiert mit komplett neuen Kabel leider das selbe Ergebnis. Auch einen anderen Port benutzen hat nicht geholfen...

toaran

Demnach liegt es nicht am Kabel.

Wurde der gleiche oder der selbe Messschieber verwendet?

TypA Messschieber sind auf dem Markt kaum noch vorhanden. Falls es ein neuer Messschieber ist, handelt es sich vielleicht um ein BIN6 Messschieber. Äußerlich können beide Typen gleich aussehen. Liegt der Batteriepluspol oder der Batterieminuspol auf Masse?