This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
English
Deutsch
Hello There, Guest! Login Register


Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Title: Lathe Setup


Thread Modes
#1
Greetings Everyone and Thank You Tomer for accepting me to this Forum! I have had my Caliper2PC for almost 10 years but have only used it a few times and recently I have a lathe project inwhich I need its Lathe DRO. Well long story short all the Ports work fine 1-6 and I can plug into them and see that my scales read fine. I only have 2 scales on my lathe X and Y, I have not installed one on the Angle slide yet which is fine for now. I can get Z to read on the Lathe DRO screen fine just not the X axis even when I select what Port it is on, sometimes it conflicts with the cross slide also. Any help in the settings would be appreciated. It worked fine before but that was well a long time ago and I forgot how to do it. Thanks in advance for any help!
 
Reply
#2
Hi Matthew welcome to the Forum Smile If you are using the Lathe DRO and the Z values are shown correctly, what values do you get for the X? Maybe your setup is incorrect. Share a screenshot of your Lathe DRO with the values shown incorrectly, so that the issue becomes more clear. What angle "A" did you set?
 
Reply
#3
Matthew, I guess you could figure out by yourself how to setup the Top Slide DRO, as you haven't reported for quite a while. However, just for clarification the Top Slide DRO works as follows. The Compound Slide Angle can be set manually to fit the angle set on your machine. The linear encoder attached to your Compound Slide can be selected from the dropdown menu e.g. "Channel  1" see attachment. 

The Caliper2PC software calculates the X and Z components for your Compound Slide's movement, according to the set  Compound Slide Angle. These components are shown in the X-DRO and Z-DRO.

Additionally, the movements for your Cross Slide can be added to the X-component and the Carriage movement can be added to the Z-component. If the axes overlay is activated (see checkboxes), your DROs display the calculates sums. The Cross Slide encoder can be selected from the dropdown menu e.g. "Channel 3", as well as the Carriage encoder e.g. "Channel 2" (see attachment).

   

[Image: Inner-Workings-of-Lathes----Pix-3.jpg]
 
Reply
#4
Maybe this can help. Thank you all for the help!  
Matthew.
 
Reply
#5
That's my setup, please take a look.



 
Reply
#6
Thank you for sharing your videos. 

You don't have an encoder on for the compound slide. The advantage of the top slide DRO, where the angle can be adjusted, can only be used when an encoder is mounted for the compound slide. 

However, you can use the top slide DRO with your machine in the following way:

   
 
Reply
#7
Thank you for the help! I have currently been making bushings so basically just using the Z to make sure I would not collide with my chuck. Once I had my boring bar set I made 30pcs as far as ID goes. These where drilled at work on a lathe and only needed a light cleanup to fit the axle. My Delrin stock is 1.242" in OD and I need a Finish OD of .840". So I touch off the part gently touching just to scratch away the Ink and set 1.242" in X and enable the 2X multiplier for Diameter and it is not doing it. Help Please. What am I not doing?
 
Reply
#8
The top slide's 2X multiplier feature calculates the values coming from the compound slide encoder. Within your setup there is no compound slide encoder and thus calculation is not applied. The 2X feature can be enabled this way:

1. Open the Control Panel: "Display" -> "Control Panel"
2. Click the "Inc / Abs" button to set the operation mode to INC
3. Select Channel 2 from the drop down box (as your X axis is set to Channel 2)
4. Click the "2X" button to enable the 2X feature for Channel 2
5. Click the "OK" button to close the Control Panel

   
 
Reply
#9
Thank you once again Tomer!  It is working DLUX!
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)